bogdantanya20171
08.08.2022 23:24

Составьте программу, которая позволяет вводить с клавиатуры элементы массива a [1..10], а затем выводит на экран в первую строку первые 5 элементов массива, во вторую остальные 5 элементов

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
mrden3333
21.06.2020 14:37
Честно говоря, я с трудом могу понять, как массив из 12ти элементов можно вывести в две строки по пять элементов :) Данная программа выводит в первую строку пять элементов, а во вторую - оставшиеся. Program n1;
Uses CRT;
Const n=12;
Var a: array[1..n] of integer;
i: integer;
begin
ClrScr;
Writeln('Vvedite elementy');
For i:=1 to n do
readln(a[i]);
For i:=1 to n do
begin
write(a[i]:4);
if i=5 then writeln;
end;
readln
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота