Войти
Регистрация
Спроси ai-bota
davidpolovnev
16.01.2023 23:43
Вмассиве, состоящем из 10-ти произвольных чисел, вычислить полусумму элементов с нечетными индексами (а[1]+ a[3]+ a[5]+
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Анастасия105
07.10.2022 09:24
Марату необходимо нарисовать ...
miroslav1234
07.09.2020 10:01
6. Определите значение переменной a после исполнения фрагмента программы. а := 1 b := 2 + a b := a + b а := b/2*2*a - 3...
ник4410
10.04.2022 08:28
Здесь х принимает значение с шагом 0,1 из интервала [0,7; 2] и а = 1,65надо решить в Python...
НикаМарьям
09.10.2021 04:24
Какие роботы будут больше использоватьчя в будущем? ...
Pincode11
01.06.2023 13:51
Заданы числа, представленные в одной и той же системе счисления с основанием больше 10: 5С, 3А, 2В, 5A . Запишите их в порядке возрастания через пробел, используя заглавные...
Savcik
26.12.2020 17:53
Завдання 2. Скласти блок-схему алгоритму обробки одновимірного масиву: 14. Дано масив А(15). Знайти добуток елементів з непарними номерами Завдання 3. Скласти блок-схему...
Мусора12233334555
18.05.2023 06:34
Отсортируйте среды передачи в порядке возрастания их пропускных : 1) Инфракрасный диапазон.2) Коаксиальный кабель. 3) Оптоволокно. 4) Радиоканалы. 5) Витая пара....
Darya0012
11.08.2022 03:19
1. Робототехника не себепті пайда болды? 2. Неліктен робототехниканың маңызы күннен күнге ар-тып келеді?...
andreevaa995
09.03.2021 15:31
H2 Сіздерге web-сайт жасау жолдарын көрсетемін? (/H2)...
svetaelia
16.01.2020 03:12
Люди по информатике укажите результат редактирования текста слова знание сила что получиться если нажать на клавишу delete...
Ответ:
kazD01
21.06.2020 14:14
#include <stdio.h>
#include <conio.h>
#include <ctime>
#include <stdlib.h>
main()
{
int b,s[10],k=10,i;
srand(time(0));
for (i=0;i<k;i++){
s[i]=rand()%120-60;
printf("%3d",s[i]);
}
b=0;
for (i=0;i<k;i++){
if ((i%2)>0){
b+=s[i];
}
}
b=b/2;
printf ("\n%d",b);
getch();
}
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота