8HELP8
16.01.2023 23:43

Надо составьте программу , которая формирует массив из 40 случайных целых чисел от 0 до 20 и вычисляет их сумму

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
egorkorotenko
21.06.2020 14:22
Var i, s: integer;
    a: array [1..40] of integer;
begin
     for i := 1 to 40 do
     begin
         a[i] := random(20);
         writeln('[', i, '] => ', a[i]);
         s := s + a[i];
     end;
     writeln(s);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота