Aliya5511
25.05.2021 02:08

Составить программу решения в паскаль авс. дано вещественное число а и целое числоn( больше 0).найти а в степени n= а*а**а ( числа а перемножаются n раз)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
natslig
21.06.2020 11:25
Program pps;
var a,rezult:real;   
n,i:integer;
begin
writeln('a='); readln(a);
writeln('n='); readln(n);
rezult:=1;
for i:=1 to n do
rezult:=rezult*a;
writeln('rezult=',rezult);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота