ilyagnomm
04.11.2022 05:44

Сиспользованием цикла while do составить программу,которая рассчитывает выражение в=m(m++m) в случае целого числа m

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
плвлаовг
21.06.2020 10:54
Readln(m);
rez:=1;
while (i<=m) do
begin 
rez:=rez*m;
inc(m);
inc(i);
end;
write(rez);
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота