Войти
Регистрация
Спроси ai-bota
multikonlive
10.09.2020 09:49
Составить программу, которая строит ряд из n знаков "*" , m знаков "! " и n знаков "*" если n
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
maxim2006c
17.06.2022 19:46
Политра состоит из 65536 цветов найти глубину цвета...
efj63233
06.03.2020 18:06
Дано число n определить заканчивается ли сумма цифр на 5...
Анюта3Б
06.03.2020 18:06
Дано четырех-значное число. кратна ли сумма двух первых его цифр сумме двух его последних цифр?...
Alex2103boec
29.12.2020 15:38
Найдите площадь равностороннего треугольника(длины сторон вводятся с клавиатуры)...
ksenaf
29.12.2020 15:38
Уисполнителя умножатель две команды, которым присвоены номера: 1. умножь на 2 2. прибавь 3 первая из них умножает число на 2, вторая — прибавляет к числу 3. составьте алгоритм получения...
Артерия
29.12.2020 15:38
Какое количество информации содержится в цветной фотографии размером 20*20 см, воспроизведенной при растра с разрешением 60 мочек/см? !...
Iiwang6666
25.11.2022 18:35
Составьте программу которая в строку выводит числа от 10 до 100...
kulagindemid20
25.11.2022 18:35
Даны три целых числа z, y, x. составьте программу вычисления выражения (z+y3) /x+z. программа по инфе...
katyagulina666
03.03.2020 04:29
Вкорзине 12 пар перчаток одного цвета,размера и качества. сколько перчаток нужно вынуть из корзины,не заглядываяв неё,чтобы среди них оказалось хотя бы одна пара перчаток?...
nastyamal0101
03.03.2020 04:29
Вкорзине носки двух цветов одного размера.сколько носков нужно вынуть из корзины,не заглядывая в неё,чтобы среди них оказалось хотя бы одна пара носков?...
Ответ:
shuoksana2014
21.06.2020 10:22
Program mrs3;
var i,m,n:integer;
begin
writeln('m='); readln(m);
writeln('n='); readln(n);
if m>n then begin
for i:=1 to n do write('*');
for i:=n to m do write('!');
for i:=m downto n do write('*');
end; end.
0,0
(0 оценок)
Ответ:
Ludacris66
21.06.2020 10:22
Var m, n, i: integer;
begin
readln(n, m);
for i := 1 to n do write('*');
writeln;
if (n < m) then
for i := 1 to m do write('!');
end.
По условию так =)
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота