Алиса547828
30.05.2020 23:26

1: составьте программу ввода с клавиатуры массива целых чисел a[1..10] и вывода на экран элементов массива с нечетными значениями. 2: составьте программу ввода с клавиатуры массива целых чисел a[1..10] и вывода на экран элементов массива с четными положительными значениями.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
умница633
01.10.2020 11:22
З1:
Program z;
var mas: array [1..10] of integer;
i, x: integer;
begin
for i:=1 to 10 do
readln(mas[i]);
for x:=1 to 10 do
if mas[x] mod 2 = 1 then writeln(mas[x]);
end.
З2:
Program z;
var mas: array [1..10] of integer;
i, x: integer;
begin
for i:=1 to 10 do
readln(mas[i]);
for x:=1 to 10 do
if (mas[x] mod 2 = 0) and (mas[x] > 0) then writeln(mas[x]);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота