davideblan33
27.09.2022 02:14

Составьте программу определения знака произведения трёх чисел. нужно написать на языке basic.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
FireStreamGun
01.10.2020 11:16
Sub Main()
        Dim a, b, c As Integer
        a = Int32.Parse(Console.ReadLine())
        b = Int32.Parse(Console.ReadLine())
        c = Int32.Parse(Console.ReadLine())
        Console.WriteLine(IIf(a * b * c < 0, "-", "+"))
        Console.Read()
End Sub

Можно было и короче, но для школы так лучше) 
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота