Войти
Регистрация
Спроси ai-bota
Шынарай111
11.07.2020 14:45
Напишите программу, вычисляющую сумму квадратов простых чисел в промежутке (m; n);
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
kudinovakarina27
08.05.2021 02:37
Составьте линейную программу нахождения среднего арифметического четырёх случайных неотрицательных чисел, если известно, что числа не +превышают 50. На экран вывести числа...
Diamond57
04.08.2021 17:42
Дан условный оператор: if x 2 then y:=x+7 else y:=x−20 Укажите действие, которое будет выполняться в случае истинности условия:...
Даша29911
22.06.2021 21:00
Какие события можно реализовать в среде разработки Скретч? (приведите два примера)...
pasha268
29.11.2021 20:08
Вирустын пайда болу себебі...
dannovchern
22.02.2020 19:13
3Найдите неправильно сформулированное правило: a) При работе с компьютером руки должны быть чистыми b) Нужно соблюдать правила включения и выключения компьютера c) Нельзя прикасаться...
Лиза357807631
18.01.2020 14:55
Информатики, нужна с этими ! 11 класс....
hhhf1fodjcnj
28.05.2023 20:11
Соберите строку, которая выводит на консоль сто звездочек. int ifor(i= 0; i 200; +=2){system.out.println( * ); }...
Николь560
04.03.2023 21:41
На java напишите программу, которая выводит номера элементов массива целых чисел, равных заданному значению x . нумерация элементов массива начинается с единицы. возможно решать...
Глеб0417
18.08.2022 17:24
програмирование 2 вариантk=1...
666deadlyshadow666
11.01.2023 07:21
Скласти програму Python, ввійвши змінні a та b. З міста в село Простоквашино виїхав разом з батьками на автомобілі дядя Федір. Коли вони із середньою швидкістю 80 км/год проїхали...
Ответ:
arinka90
21.06.2020 06:33
Паскаль:
Uses crt;
var m,n:integer;
begin
readln(m,n);
m:=m+1;
while m<n do begin
writeln(m*m); inc(m) end;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота