Renat213
23.01.2023 13:01

Составьте программу на языке паскаля для нахождения площади круга по диаметру .

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
СофариПарк3
01.10.2020 11:14
На языке Паскаля... Паскаль - это философ?:)

var a: real;
begin
     readln(a);
     writeln(3.14*a*a);
end.
0,0(0 оценок)
Ответ:
PabloDC
01.10.2020 11:14
Выше не правильно.
Вот программа:

program 123;
var s,d:real;
begin
readln(d);
s:=pi*(1/4)*d*d;
writeln(s);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота