Войти
Регистрация
Спроси ai-bota
uglyfrosha
13.04.2022 13:50
Составить программу для ввода десяти элементов масива и подстета суммы отрицательных чисел масива
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Зубканай
29.09.2022 18:24
Напишите программу, при которой можно подсчитать расходы на доставку мебели. исходные данные для расчета – номер этажа и информация о наличии и типе лифта (грузовой или обычный)....
JuliaNikolaenko13
18.11.2020 03:02
Определить третий октет адреса сети, узла ipадресом 119.83.225.27/18...
ahmedov2007
18.11.2020 03:02
Какое значение примет переменная z после выполнения фрагмента алгоритма? x: =35; y=10; в случае x div 4 выбрать -: z=x/y; 0..10: z=x+y; 11..100: z=x2; иначе z=y2;...
dnaknaf
06.07.2020 00:20
Как в базе данных библитека сделать запрос читатели, не бравшие книги за последний год ?...
мда28
19.11.2021 08:17
Определи результат программы, нахождения периметра прямоугольникаa = 3b = 4В Р = (a+b)*2print(P)71449716...
pmv2002rusp0bof2
06.07.2022 13:37
Только реальные ответы, ДА.УНОВ НЕ БЕСПОКОИТЬ...
ziHerroy
03.03.2023 12:29
необходимо расставить действия так, чтобы робот посадил на все грядки цветы и пришел на точку P. Пункт посади можно взять только один раз....
незнайка1187
25.10.2020 18:27
Задание по информатике 7 класс...
sashadothenco
04.04.2023 12:56
Как взломать нитро в дискорд?Есть ли платная услуга от хакера по взлому нитро?...
33zet33
21.03.2020 22:05
как сделать так что бы персонаж просто так шел на C# языке в движке юнити желательно код...
Ответ:
superparty
21.06.2020 04:36
Var x, i: integer;
a: array [0..9] of integer;
begin
for i := 0 to 9 do
begin
readln(a[i]);
if (a[i] < 0) then x := x + a[i];
end;
writeln(x);
end.
Вот так это сделать можно)
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота