ГЕОГАФИЯ
15.12.2021 05:29

Написать программу, которая определяет количество четных чисел из введенной с клавиатуры последовательности n чисел. написать программу на паскале.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Aslanty
21.06.2020 04:12
Например если вводится 3 числа

var a,b,c,x:integer;
begin
x:=0;
Read(a,b,c);
if a mod 2=0 then x:=x+1
if b mod 2=0 then x:=x+1;
if c mod 2=0 then x:=x+1;
Writeln('Chetnuh chisel =' ,x);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота