Войти
Регистрация
Спроси ai-bota
arinaanisimova2
24.01.2023 04:37
Составить блок-схему и программу в паскале : напечатать первые n натуральных чисел. n ввести с клавиатуры
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
rom252
26.05.2023 05:23
Получить новое слово удалив одну букву (папка - папа): потолок, колокол,перезвон, графин, программа, комната, получить новое слово поменяв местами буквы (год - дог) пион. адрес,...
Goodmegaparadise
26.05.2023 05:23
1)вывести одномерный массив размерностью n. вычислить сумму элементов стоящих на чётных местах. 2) ввести одномерный массив с клавиатуры. определить количество элементов кратных...
zhekabigboss
26.05.2023 05:23
Врезультате вызова какой из процедур вывода будет напечатано на экране значение переменной х? * * writeln (x) * writeln(x) * write ( x ) * writeln ( x )...
valnov24200105oxnmv8
26.05.2023 05:23
2-3 примера правил или предписаний которым вы следуете в повседневной жизни....
dOgIchARM
24.03.2021 22:25
Сколько значащих нулей в двоичной записи десятичного числа 503 информатика 9 класс...
hhhhh122
29.08.2022 15:07
Переведите в МБайты: 41943040 бит 1. Найдите информационный объём сообщения (i = 16 бит / символ)2. Расшифруйте слово:ЕВС ТУ№5. Файл объёмом 4096 КБайт передаётся за 8 секунд....
хеда62
03.05.2020 02:40
Люди возможно ли это выучить? скажите...
tsudakatyap0bt0w
12.12.2020 19:41
2. компьютер вани имеет следующие характеристики: - тактовая частота – 1,7 ггц, - объём оперативной памяти – 256 мбайт. ваня хочет приобрести диски с компьютерными играми,...
bydarinav2
12.12.2020 19:41
Почему работа компьютера невозможна без оперативной памяти?...
skshhd
12.12.2020 19:41
Какие из перечисленных устройств относятся к внешним? монитор . процессор. оперативная память. принтер . клавиатура. жесткий диск. флеш-память .колонки?...
Ответ:
adilimanaliev03
21.06.2020 03:48
Var
n,i:integer;
begin
readln(n);
for i=1 to n do
writeln(i);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота