Войти
Регистрация
Спроси ai-bota
ванёк20012001
31.01.2022 02:01
Решить pascal abc дано целое число n. написать программу выводящую n первых маленьких латинских букв
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
denisnickolenko
17.12.2020 14:13
Запишите код программы, которая позволяет преобразовать строку s= computer к виду comPUTer...
sasunaklukina
24.12.2022 15:08
Қайсар Paint графикалық редакторын қолданып, сурет салып, оны сақтап қойды. Кейін ашып ағасына көрсеткісі келген кезде оны таба алмай қалды. Қайсар қандай қателік жіберді?...
emilinloveTV
07.04.2023 07:20
Решить по информатике! сам решаю, но хочу проверить, правильно ли.: мощность алфавита - 100 символоввсего символов на 2 страницына каждой странице по 64 строчкиа на каждой...
99786
06.02.2022 07:41
Выберите правильный ответ запрос,форма,отчёт...
makssabarov
02.04.2023 04:21
Эти цветы могут иметь 3, 2 или 1 нектар. завершите функцию проверки фиолетового цветка и используйте ее, чтобы собрать весь нектар на цветах...
nekrasovlesha1
05.12.2020 01:06
Хелп инфа запрос: =81 какие результаты можно получить? 24 144 47 105 4 371...
Ha4uk
11.10.2021 08:41
1.сколько килобайт в сообщении из 6144 символов, написанном с 16-т и символьного алфавита? 2.сколько байт информации в статье из 2 страниц, на каждой странице по 45 строк,...
lolo555
08.04.2020 20:27
Төменде берілген сөйлемдегі 1 және 2 деген сандардың қолданылу мақсатын анықтаңыз...
мария2386
01.04.2023 02:17
Решите и напишите подробное решение ...
Lop1234kop
10.02.2022 23:12
Напиши функцию repl(value), которая получает на вход значение value - глобальную переменную в виде списка чисел, и меняет каждое значение этого списка умножая на два....
Ответ:
AMeleschckina2
20.06.2020 22:53
Var i: char;
n: integer;
a: array [0..21] of char;
begin
readln(n);
for i := 'a' to 'z' do if (ord(i) <= n + 97) then write(i);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота