nimblefish
08.11.2021 08:08

составьте программу вычисления суммы ченых чисел в диапазоне от 1 до 100. 2) составьте программу вычисления произведения чисел от 1 до 10. 3) составьте программу, которая находит сумму квадратов чисел от 1 до 10.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Varvaralikhtsr1
20.06.2020 22:54
Program a1;
var x1, sum:integer;
begin
sum:=0;
for x1:=1 to 100 do
if x1 mod 2=0 then sum:=sum+x1;
writeln(sum);
end.

program factorial;
var x1,fak:integer;
begin
fak:=1;
for x1:=1 to 10 do fak:=fak*x1;
writeln(fak);
end.

program a3;
var x1,sum:integer;
begin
sum:=0;
for x1:=1 to 10 do sum:=sum+sqr(x1);
writeln(sum);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота