Войти
Регистрация
Спроси ai-bota
алисон2
18.03.2023 13:07
Решить 1.одномерный массив заполнен любыми числами. заменить отрицательные элементы их модулями. 2.одномерный массив заполнен целыми числами. возвести в квадрат элементы, стоящие на четных местах.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
помогитечемсможите
30.04.2022 13:15
Паскаль авс. дана строка символов. составьте программу которая подсчитывает, сколько в данной строке слов оканчивающихся на а. все слова разделяются 1 пробелом и только буквы....
NasTieZ31
30.04.2022 13:15
Что может нести информацию о человеке возраст вкус запах рост вес...
valag84
30.04.2022 13:15
Опредилить основания классификаций: а)ель,сосна,кедр,пихта/берёза,осина,липа,тополь; б)рожь,тишь,ложь,рысь/пшеница,тишина,истина,кошка; в) рубашка,пиджак,платье,сарафан/пальто,шуба,плащ,штормовка;...
Chakachoco
23.09.2021 13:17
1). записати числа в експоненціальній формі: 32,45; 0,00037; 72000 2). записати десятковим дробом: -4,2Е +06; 3.6843Е-02...
sashadothenco
13.03.2021 22:32
Паскаль var a, b: integer begin a: =2; b: =0; while a(ромб) 10 do begin a: =a+2; b: =b+3*a; end; write (b); end что будет в результате?...
ushhahas02828
13.03.2021 22:32
Составить программу для нахождения количества и суммы всех чисел, оканчивающихся на 4 на промежутке от 1 до 100. в паскале. подробно , чтобы было понятно....
нануша456
13.03.2021 22:32
Нарисуйте блок схему алгоритма р: =0; а: =4; for i: =1 to 5 do begin a: =2*а/2+20 p: =р+а; еnd;...
Joohoney
13.03.2021 22:32
Скорость передачи данных через adsl-соединение равна 128000 бит/c. какова длительность передачи файла через данное соединение (в секундах), если размер файла 250 кбайт? в...
polinabaryshni
13.03.2021 22:32
Устройство для подключения компьютера к телефонной сети - это: a. сетевая карта в. сканер с. модем d. телефонный кабель...
ЖибекСуонн3
13.03.2021 22:32
Каков по вашему смысл данного фрагмента алгоритма? p: =1; i: =1; нц пока i =10 ввод а =0 то p: =p*a все i : =i+1 кц...
Ответ:
LaMoZzStaDt
20.06.2020 21:23
Я второе написала, но у меня for не принимает real, и можно только целые числа, а не любые. Могу подкинуть такое решение.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота