nikbayy
04.08.2021 21:39

18. написать программу на паскале,дана точка на плоскости с координатами х, у составить программу которая выведет одно из сообщение да нет на границе

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
katya99ov
01.10.2020 11:10
int R = 15;
 Console.Write("x=");
float x = float.Parse(Console.ReadLine());
Console.Write("y=");
float y = float.Parse(Console.ReadLine());
if (Math.Sqrt(Math.Pow(x,2) + Math.Pow(y,2)) < Math.Pow(R,2))     Console.WriteLine("внутри");
else if (Math.Sqrt(Math.Pow(x,2) + Math.Pow(y,2)) > Math.Pow(R,2))      Console.WriteLine("вне");
else Console.WriteLine("на границе");
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота