лучшая40
28.03.2021 06:02

напишите программу на языке программирования Паскаль для решения след. задачи :даны два целых числа, найти квадрат суммы этих чисел. ​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
куангы8789уш
21.06.2021 16:38

Объяснение:

var

  a, b, res: integer;

begin

    {Начальные значения}

    write('Input a: ');

    readln(a);

    write('Input b: ');

    readln(b);

    // Вычисление квадрата суммы чисел

    res := (a + b)*(a + b);

    // Вывод в консоль

    writeln('result = ', res);

    readln();  // удерживаем консоль

end.      

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота