Milana2461
29.06.2020 20:18

Написать программу в с++ даны натуральные числа , действительные числа . вычислить (n1x1+) / (n1+)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
bodnari2121bodn
20.06.2020 18:55
#include "stdio.h"#include "iostream"
using namespace std;
int main()
{
int n[20], x[20], amount1 = 0, amount2 = 0;
for (int i = 0; i < 20; i++)
{
cin>>n[i]>>x[i];
amount1 += n[i]*x[i];
amount2 += n[i];
}
int res = amount1 / amount2;
cout<<res; return 0;
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота