artyrik412002
19.03.2023 23:08

Написать программу, используя цикл с параметром (for), для вычисления суммы: S=1+1/2+1/3+1/4++1/n

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
blond48
20.06.2021 06:29

c++

#include <iostream>

using namespace std;

int main() {

double s = 0; int n;

cin >> n;

for (int i = 1; i < n + 1; i++)

 s += 1. / i;

cout << s;

return 0;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота