anton277
02.07.2021 02:44

Написать программу, которая вычисляет сумму первых n членов ряда 1+1/3+1/5+1//n через опреатор for to do

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
emasihinp08dbq
20.06.2020 17:18
Var n,i:integer; s:real;
Begin
 write('n='); readln(n);
 s:=0;
 for i:=1 to (n*2)-1 do
   if (i mod 2)<>0 then s:=s+1/i;
 writeln('s=',s:0:2);
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота