Войти
Регистрация
Спроси ai-bota
CrazyBublic02
02.07.2021 02:44
Даны х,у,z. напишите программу для вычисления а, b: а=2x+3y-z/3+2x; b=x*x+4/|y|-2
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
akm0910
27.12.2020 00:34
В чём заключается интерактивность при применении языка php?...
Arabovih1975
24.07.2020 21:48
Отсортировать данные : 1. Сортировка пузырьком; 2. Сортировка вставкой; 3. Гномья сортировка; 4. Быстрая сортировка.4 7 5 1 4 4 6 3 3паскаль...
СуРиКан200606
11.08.2022 06:12
Два робота: A и B двигаются в горизонтальном тоннеле, разбитом на 80 равных клеток, пронумерованные слева направо от 1 до 80 соответственно. В начальный момент времени робот A находится...
irinalika
04.11.2022 13:05
Известна следующая информация об n клиентах спортивного клуба (n – натуральное число): фамилия, номер дисконтной карты, срок абонемента (1, 3, 6 или 12 месяцев), общий срок пользования...
rostislav2017
08.12.2020 17:41
С пояснением, в каком именно диапозоне не сказано,нужно составить программу,и после вывода всех чисел, на экран должно выводиться сообщение Больше нет нечетных чисел . Спамеров не...
ник5045
28.04.2022 03:36
Запишите ответы на следующие вопрос 1)преимущества электронных документов перед бумажником 2) какие функции выполняет текст в культуре людей? каково значение текста...
kristinaabrosi1
26.05.2021 01:41
2 На книжную базу поступили три наименования книг: словари, книги по кулинарии и пособие по вязанию. Они были распределены по трем магазинам: «Книжный мир»: 10400 экземпляров словарей,...
nsmotrova
31.01.2022 17:56
Оператор ветвлентя помагите ришить...
stupid28
02.03.2022 12:23
Задание No1 Какое из следующих іf-утвкрждений не будет выполнено успешно? if (1, 2): print( 2 ) if (1, 2): print( 1 ) if (1, 2): print(12) E) if (1, 2): print( 1 ) Назад Проверить...
danmirlav
19.03.2022 10:57
В Статистике документа вы можете посмотреть.. A сколько рисунков в документеB.сколько таблиц в документеC.сколько знаков (без пробелов) в документеD.сколько знаков (с пробелами)в документеE.сколько...
Ответ:
valikrulit1234
01.10.2020 10:58
Var x,y,z:integer; a,b:real;
Begin
write('x='); readln(x);
write('y='); readln(y);
write('z='); readln(z);
a:=((2*x)+(3*y)-z)/(3+(2*x));
b:=((x*x)+4)/(abs(y)-2);
writeln('a=',a); writeln('b=',b);
End.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота