Roman22020
30.11.2022 01:50

Написать программу(pascal) которая вводит с клавиатуры числа а,b,c. найти на сколько увеличится за а лет b рублей положенная в банк если годовая прибыль составляет с процентов. (используя только mod div. 1 курс корочи) заранее

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
anaw81
20.06.2020 16:19
Даже понятия не имею, к чему тут div и mod. Задача решается циклом for:

Var a,i:integer; b,c,b2:real;
Begin
 write('a='); readln(a);
 write('b='); readln(b);
 write('c='); readln(c);
 c:=c*0.01;
 b2:=b;
 for i:=1 to a do
   b2:=b2+(b2*c);
 b2:=b2-b;
 writeln('ответ: ',b2:0:2);
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота