edakovagfffgg
03.02.2020 06:24

написать программу сложения нечетных чисел , оканчивающихся на 3 в последовательности неопределенной длины​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
zakopirinina
02.12.2022 01:32

Объяснение:

program treugolnik;

uses crt;

var

x1, y1, x2, y2, x3, y3, p:real;

function dlina(a1,b1, a2,b2:real):real;

begin

dlina:=sqrt(sqr(a1-a2)+sqr(b1-b2));

end;

begin

writeln('Введите координаты 1-ой вершины');

write('x='); readln(x1);

write('y='); readln(y1);

writeln('Введите координаты 2-ой вершины');

write('x='); readln(x2);

write('y='); readln(y2);

writeln('Введите координаты 3-ей вершины');

write('x='); readln(x3);

write('y='); readln(y3);

p:=dlina(x1,y1,x2,y2)+dlina(x1,y1,x3,y3)+dlina(x2,y2,x3,y3);

writeln('Периметр=',p);

end.

0,0(0 оценок)
Ответ:
gjrdghhFafhj
03.03.2020 06:37
Логические знаки не дает вставлять - пишу их союзами и частицами подчеркнутыми.
1)   Число  376 четное и трехзначное.
А = "Число  376 четное"
В = "Число  376 трехзначное"
А и В 
2) Неверно, что Солнце движется вокруг Земли.
А = "Солнце движется вокруг Земли"
Не А
3) Земля имеет форму шара.
А = "Земля имеет форму шара"
А
4) На уроке математики старшеклассники отвечали на вопросы учителя и писали самостоятельную работу.
А = "На уроке математики старшеклассники отвечали на вопросы учителя"
В = "На уроке математики старшеклассники писали самостоятельную работу"
А и В
5) Если сумма цифр числа делится на 3, то число делится  на  3.
А = "Сумма цифр числа делится на 3"
В = "Число делится  на  3"
А стрелка к  В
6) Число  делится на 3 тогда и только тогда, когда сумма цифр числа  делится на 3
А = "Число  делится на 3 "
В = "Сумма цифр числа  делится на 3"
А стрелка в обе стороны В
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота