almiradkzbd
16.04.2021 19:03

Написать программу, которая вводит с клавиатуры числа a и b и если a больше b, то найти остаток на деления а на в. еслиа равно в, то найти а квадрат, а если а меньше в, то найти целую чвсть от деления в на а.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Galya03
01.10.2020 11:00
Var a, b: Integer;
begin
    readln(a, b);
    if (a > b) then writeln(a mod b);
    if (a = b) then writeln(sqrt(a));
    if (a < b) then writeln(a div b);
end.

Так:)
0,0(0 оценок)
Ответ:
7Rahat
01.10.2020 11:00
Тебе на каком языке нужно?
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота