Danich55
03.10.2022 16:05

Pascal abc: составьте программу вычисления неполного квадратного уравнения ax^2+c=0

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
RomaAksenov2007
24.05.2019 17:50

[pascal]program uravnenie;

var a,b,c,x1,x2,d,y: integer;

begin

readln(a);

readln(b);

readln(c);

d: =(b*b-4*a*c);

writeln(y=sqrt(d: integer): real);  

x1: =(-b+y)/(2*a);

x2: =(-b-y)/(2*a);

writeln(x1, x2);

readln();

end.

вроде так ошибок нету вроде

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота