Vladimirhdjdn
02.11.2022 10:49

Информатика!Написать программу в Паскале! Задано целое положительное число N>1. Вычислить сумму четных целых чисел в
диапазоне [1..N].

Важно! Для решения задач использовать цикл с предусловием! ​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
progeimer16
17.06.2021 22:33

var

  n,s,i : integer;

begin

  s:=0; i:=0;

  write('N = '); read(n);

  while n <> i do

     begin

 i:=i+1;

 s:=s+i;

     end;

  writeln('Сумма ', n, ' чисел = ',s);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота