leragoroshkova
01.11.2022 21:19

Составить программу частного от деления на 10 числа, введенного, с клавиатуры (паскаль ;)
буду очень благодарна

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
mr1cherry
07.11.2022 20:13
Uses crt;
var x,y:integer;
begin
read(x);
read(y);
if x > 0 and y < 0  then
write(x*y*2);
end.
                                 
                                  число  x  > 0
                              /                          \
                            /                             \
                          /                               \
                       да                               нет
                        /
                       /
               
                     y < 0          \
               /                     нет
              /
            /
          да (вывести удвоенное)
0,0(0 оценок)
Ответ:
nik868
13.07.2022 18:48
Php script
<?phpif (isset($_GET['a'])) $string_a=htmlentities($_GET['a']);if (isset($_GET['b'])) $string_b=htmlentities($_GET['b']); $isEmpty=false;if ((empty($string_a))&&(empty($string_b))) $isEmpty=true; if ($isEmpty==false){ $a = (int)$string_a; $b = (int)$string_b; $c = $a+$b;}else{ $a = 1; $b = 1;}?><!DOCTYPE html><html lang="ru"> <head> <meta charset="UTF-8" /> <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> <meta name="viewport" content="width=device-width, initial-scale=1.0"> <title>Программа сложения двух чисел</title> </head> <body> <form action="index.php"> <input name="a" type="text" value="<?php echo $a;?>"><br> <input name="b" type="text" value="<?php echo $b;?>"><br> <input type="submit" value="Сложить два числа"><br> </form><?phpif ($isEmpty==false){ echo $a." + ".$b." = ".$c;}?> </body></html>
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота