katemur6969
23.02.2022 16:11

Написать программу данным типа "структура" в которой указать ваши фамилию, и имя, месяц и день рождения. Вывести на экран ваши данные, а также пароль, который равен сумме чисел которые обозначали введены дать

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
qwerty804
16.06.2021 18:35

//c++

#include <iostream>

using namespace std;

struct MyInfo {

string surname, name;

int month, day;

MyInfo(string s, string n, int m, int d) {

 surname = s;

 name = n;

 month = m;

 day = d;

}

void PrintInfo(){

 cout << "Фамилия:" << surname << "\nИмя:" << name << "\nМесяц рождения:" << month << "\nДень рождения: " << day << "\nПароль:" << day + month << endl;

}

};

signed main() {

setlocale(LC_ALL, "Rus");

MyInfo I("Иванов","Иван",10, 15);

I.PrintInfo();

return 0;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота