vansob2003
19.05.2020 20:19

3. Айнура создала модель в программе SketchUp. Посмотрите на рисунок и определит 3 инструмента для создание данной модели.

1 инструмент

2 инструмент

3 инструмент
ОЧЕНЬ 50б​


3. Айнура создала модель в программе SketchUp. Посмотрите на рисунок и определит 3 инструмента для с

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
rwessi1223
12.11.2022 21:50
Т.к. язык программирования не указан, сделаю на свой вкус, т.е. C++. При копировании кода из IDE на сайт автоматически удаляется перенос строки. Будет прикреплен скриншот того, как должен выглядеть код

#include <stdlib.h>#include <stdio.h>#include <locale>
void main(){ setlocale(LC_ALL, "RUSSIAN"); int i, n, an; an = 0; printf("\n Введите n ->"); scanf_s("%d", &n); for (i = 1; i <= n; i++) an = an+i; printf("\n Сумма первых n натуральных чисел равна: %d", an); an = 0; for (i = 1; i <= n; i++) an = an + i*i; printf("\n Сумма квадратов первых n натуральных чисел равна: %d", an); an = 0; for (i = 1; i <= n; i++) if (i % 2 == 0)an = an + i; printf("\n Сумма всех четных чисел в диапозоне от 1 до n: %d", an); an = 0; for (i = 10; i <= 99; i++) an = an + i; printf("\n Сумма всех двухзначных чисел равна: %d \n", an); system("pause");}

Напишите программу,которая вычисляет сумму : а)первых n натуральных чисел; б)квадратов первых n нату
0,0(0 оценок)
Ответ:
Анд2007
03.08.2020 23:07
1)
Текстовой процессор - программа, выполняющая любые операции с документами.
Текстовой редактор - программа, лишь редактирующая документ.

Сходства: обе программы, редактируют документ.
Различия: процессор имеет неограниченные возможности для работы с документом, а редактор лишь редактирует его.

2)
Текстовый документ - документ, содержащий в себе какую-либо информацию, представленную в текстовом виде или документ, дающий возможность редакторам и процессорам изменять и видоизменять его.

Не забудьте сделать решение лучшим!
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота