Hwicwhen575
13.06.2021 10:31

:дано натуральное n. написать программу вычисления а в степени n. на языке c++ или на паскале.(через циклы)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Лиза22092004
20.06.2020 11:44
Var
a,n,i,k:integer;
begin
write('Введите число: ');
readln(a);
write('Введите степень: ');
readln(n);
k:=1;
for i:= 1 to n do k:=k*a;
writeln(a,'^',n,' = ',k);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота