LuxAeterna
01.03.2022 20:13

Написать программу, определяющую состоит ли трехзначное число из одинаковых цифр. подсказка: в материалах урока есть программа по определению цифр в двузначном числе!

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
sonyaunicorn1
20.06.2020 11:37
Var
n:integer;
begin
write('Введите трехзначное число: ');
readln(n);
if (n mod 10 = n div 100) and (n mod 10=n mod 100 div 10) then writeln('Да') else writeln('Нет');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота