денис1134
21.04.2022 05:52

Составить программу (Паскаль). Ввести число. Если оно больше 45, разделить его на 2, если меньше или равно 10, то умножить на 5.​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Air100Cake
13.06.2021 22:42

program qq;

var

  n : integer;

begin

  readln(n); //Вводим число

  if n > 45 then //Если оно больше 45 то

     writeln((n / 2):0:3); //Выводим число делённое на 2

  if n <= 45 then //Если меньше или равно

     writeln(n * 5); //Выводим n * 5;

end.

Писал на fpc

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота