анечка103
19.03.2021 11:10

На Питоне! Напишите программу, которая будет генерировать 5 случайных чисел от 1 до 100, считать их сумму и выводить ее на экран.

Чтобы можно было проверить правильность подсчетов программы не забудьте выводить сгенерированные случайные числа в консоль.

В выполнении этой задачи вам очень цикл for.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Brot2007
13.06.2021 21:08

import random

sum = 0

for i in range(5):

   n = random.randint(0,100)

   print(n)

   sum += n

print("sum:", sum)

Объяснение:


На Питоне! Напишите программу, которая будет генерировать 5 случайных чисел от 1 до 100, считать их
0,0(0 оценок)
Ответ:

from random import randint

arr = []

for i in range(5):

   arr.append(randint(1, 100))

   print(arr[i])

print("sum =", sum(arr))


На Питоне! Напишите программу, которая будет генерировать 5 случайных чисел от 1 до 100, считать их
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота