jakupovaalbina
10.05.2021 14:41

3. используя оператор цикла for составить программу для нахождения значения y: у = 3cosx + sin2x на интервале [-1; 1]

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
nog2018
11.12.2020 01:59
Язык C++.
1. #include <iostream>
using namespace std;
int main() {
    int i;
    cout <<"Введите число: " << endl;
    cin >> i;
    cout << "Вы ввели число: " << i << endl;
    }

2. #include <iostream>
using namespace std;
int main (){
    int i;
    cout << "Vvod" << endl;
    cin >> i;
    i %= 10;
    if(i %2 != 0)
    cout << "Нечетная" << endl;
    else
    cout << "Четная" << endl;
    }

3. #include<iostream>
using namespace std;
int main (){
for(int k = 0; k<4; k++){
cout << "random number = " << rand() << endl;
}
}

4. #include <iostream>
using namespace std;
int main(){
int i,a,b,c;
cin >> i;
c = i%10;
b =(i/10)%10;
a = i/100;
if(i*i==a*a*a+b*b*b+c*c*c)
cout<<"Является."<<endl;
else 
cout<<"Не является."<<endl;
}

5. #include <iostream>
#include <cmath>
const double pi = 3.1415926536;
using namespace std;
int main(){
    float x = 0;    cout << "Введите x: " << endl;
    cin >> x;
    cout << "y = " <<  sin((pi*(3.2+(sqrt(1+x))))/180)/abs(5*x) << endl;
    }

Добавляем "pi" и делим на 180, чтобы "sin" был в градусах.

Блок-схемы смотри во вложении.
1. написать программу и составить к программе блок-схему. составить программу вывода на экран числа,
1. написать программу и составить к программе блок-схему. составить программу вывода на экран числа,
0,0(0 оценок)
Ответ:
rumtum
17.01.2022 14:43

50 самых популярных форумов на русском языке

№ Форум Адрес Тематика

1 Drom.ru forums.drom.ru/ Автомобили

2 Форумы на E1.ru www.e1.ru/talk/forum/ Региональные форумы

3 Littleone forum.littleone.ru/ Семья, дети

4 4PDA 4pda.ru/forum Мобильные телефоны и смартфоны

5 RC-MIR.com forum.rcmir.com Общетематические форумы

6 ЯПлакалъ www.yaplakal.com/forum/ Юмор

7 Sibmama forum.sibmama.ru/ Семья, дети

8 Форум onliner.by forum.onliner.by/ Общетематические форумы

9 Конференция iXBT.com forum.ixbt.com/ Компьютеры, программирование

10 Казахстанский форум "Все Вместе" vse.kz/ Общетематические форумы

11 Официальный форум игры World of Tanks forum.worldoftanks.ru/ Компьютерные и консольные игры

12 BMW Club www.bmwclub.ru/forums/ Автомобили / BMW

13 Томские форумы forum.tomsk.ru/forum/ Региональные форумы

14 Харьков Форум www.kharkovforum.com/ Региональные форумы

15 Городские форумы Днепра - Днепропетровска forum.gorod.dp.ua Региональные форумы

16 TALKS.BY talks.by/ Общетематические форумы

17 Ярпортал: форум Ярославля yarportal.ru/ Региональные форумы

18 Компьютерный форум Ru.Board forum.ru-board.com/ Компьютеры, программирование

19 GoHa.Ru forums.goha.ru/ Компьютерные и консольные игры

20 SQL.ru www.sql.ru/forum Компьютеры, программирование

21 Hip-Hop.Ru www.hip-hop.ru/forum/ Музыка

22 Prodota.ru - форум по Дота 2 prodota.ru/forum/ Компьютерные и консольные игры

23 Форум sptovarov.ru - совместные покупки sptovarov.ru/ Совместные покупки

24 Форекс форум ForexDengi forexdengi.com/ Экономика и финансы

25 Форум Кофейня forum.cofe.ru/forum.php Общетематические форумы

26 Форум Cosmopolitan www.cosmo.ru/forumn/ Женские форумы

27 Большой Воронежский Форум bvf.ru/forum/ Региональные форумы

28 Dota 2 dota2.ru/forum/ Компьютерные и консольные игры

29 KrasMama.Ru forum.krasmama.ru/ Семья, дети

30 Психологи на b17.ru www.b17.ru/forum/ Медицина, здоровье

31 Форум NeverLands forum.neverlands.ru/ Компьютерные и консольные игры

32 Sibnet forum.sibnet.ru/ Региональные форумы

33 Ford Focus Club ffclub.ru/forum/ Автомобили / Ford

34 FORUMHOUSE www.forumhouse.ru/ Строительство и ремонт

35 Гродненский форум forum.grodno.net/ Региональные форумы

36 Форумы НА-СВЯЗИ - Чебоксары forum.na-svyazi.ru/ Техника

37 Форум о заработке и инвестициях mmgp.ru/ Экономика и финансы

38 SearchEngines searchengines.guru/ Интернет

39 Супер Мамочки www.supermamki.ru/ Семья, дети

40 Монеты России и СССР coins.lave.ru/forum/ Хобби

41 Финансовый форум forum.mfd.ru/forum/ Экономика и финансы

42 Форум 24AUTO.RU 24.auto.ru/forum/ Автомобили

43 Siemens-клуб - Waper.ru waper.ru/group/1 Мобильные телефоны и смартфоны

44 Конференция Overclockers.ru forums.overclockers.ru/ Компьютеры, программирование

45 Волшебный форум (миста) www.forum.mista.ru Компьютеры, программирование

46 eCigTalk.ru www.ecigtalk.ru/forum/ Прочее

47 Покерный форум и дискуссии по стратегии ru.pokerstrategy.net/forum/ Прочее

48 VIP-форум - карельская компьютерная сеть "Ситилинк" vip.karelia.pro/ Форумы провайдеров и локальных сетей

49 CyberForum.ru - форум программистов и сисадминов www.cyberforum.ru/ Компьютеры, программирование

50 Пермский форум - Teron.ru teron.ru/

2 (

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота