Viktoria120t
14.01.2021 15:43

Напишите программу для вывода изображения и результат программы 1)установить размер окна (400,300) 2)очистить экран и установить белый фон 3)нарисовать синий прямоугольник начиная с (140,60), длина и ширина сторон 60 пикселей
4) обновить экран и завершить работу


Напишите программу для вывода изображения и результат программы 1)установить размер окна (400,300) 2

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Лис2002Лис
31.08.2020 23:19

Program Pr_1; {Заголовок программы Pr_1}

var {Раздел описаний}

a, b, c, alf, bet : real; {Переменные a, b, c, alf, bet - вещественные}

Begin {Тело программы}

Write('a='); {Вывод запроса на экран}

Read (a); {Ввод значения а с клавиатуры}

Write('b='); {Вывод запроса на экран}

Read (b); {Ввод значения b с клавиатуры}

c:=sqrt(a*a+b*b); {Вычисление гипотенузы с}

alf:=arctan(a/b); {Вычисление угла alf}

bet:=arctan(b/a); {Вычисление угла bet}

Writeln('c=',c:6:2); {Вывод ответа}

Writeln('Радианы'); {Вывод ответа: углы в радианах}

Writeln('alf=',alf:6:2,'bet=',bet:6:2);

End. {Конец программы}

0,0(0 оценок)
Ответ:
незнайка3333333333
14.04.2021 00:40

ответ: Знаете, в компьютерном мире создано очень много программ. Одна из самых востребованных - это программа MS Word. Она входит в пакет Microsoft. В MS Word пользователи могут выполнять такие функции Набор текста, Вставка изображения, Оформление цвет текста, шрифта, Работа с текстом и таблицами. Для запуска программ можно воспользоваться кнопкой ___ или выбрать MS Word на рабочем столе. Программа Microsoft MS Word имеет свой интерфейс. Например с Сохранить, перелистнуть назад, перелистнуть вперёд вы можете быстро открыть новую страницу, сохранить документ или отменить команды. При создании или редактировании документа вы можете воспользоваться функциями Копирование текста, Вырезание и вставка текста, Сохранение текста в различных форматах, Нумерация страниц. Пользователи часто проверяют документы в Проверка текста на наличие орфографических ошибок, далее на Печать текста на принтере. Простите что некоторых слов нет, просто я не понимаю информатику. Надеюсь хоть как то

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота