Войти
Регистрация
Спроси ai-bota
VikaBakevich
21.05.2022 07:13
Ввести с клавиатуры массив из n вещественных чисел. найти разность максимального и минимального элементов. (составить программу pascal)
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
RitaTrott
01.10.2021 04:04
Организовать ввод и вывод следующих последовательностей а) 0 , 3 , 6, 9, ; б) -1 2 -1 2 4) сформировать массив из 25 элементов . упорядочить по возрастанию...
Denis1930
01.10.2021 04:04
1) вывести массив из n элементов ,найти среднее арифметическое элементов массива 2) дан массив из [10, -3, -5, 2, 5] найти наименьший элемент массива и его порядковый номер...
Олька1824
21.04.2023 15:41
у меня сорбольше у меня нету:(...
Masha200605
29.09.2022 20:18
Какие устройства относятся к внутренней памяти и к внешней памяти компьютера...
Анастасия221111
29.09.2022 20:18
Составить программу на ! пользователь вводит два числа. если они не равны 10 и первое число четное, то вывести их сумму, иначе вывести их произведение....
Elenamikki
29.09.2022 20:18
Исполнитель черепашка перемещается на экране компьютера, оставляя след в виде линии. в каждый конкретный момент известно положение исполнителя и направление его движения....
francyz19841
29.09.2022 20:18
S=1 n=1 for i =1 to 3 s=s+1/n n=n+2 next i...
NamaruC3
15.05.2022 23:42
Интерфейс дегеніміз не? информатика...
никитоз3
15.05.2022 23:42
Программы,с которых пользователь решает свои информационные ,называют?...
12345678йцуке
15.05.2022 23:42
Какая память называется оперативной постоянной...
Ответ:
казан2
20.06.2020 10:20
Uses crt;
const
N = 10;
var
a : array [1..N] of Real;
i : Integer;
max, min : Real;
begin
clrscr;
for i := 1 to N do
begin
Write('a[', i,'] = ');
Readln(a[i]);
end;
max := a[1];
min := a[1];
for i := 2 to N do
begin
if max < a[i] then max := a[i];
if min > a[i] then min := a[i];
end;
Writeln(max - min:0:3);
Readln;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота