Войти
Регистрация
Спроси ai-bota
shahanovaoksan
21.05.2022 07:13
Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в pascal abc. составить программу,которая выводит на экран сумму нечетных чисел от 1 до 30 в pascal abc.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
polinas6661
29.04.2021 13:05
Какое минимальное количество бит потребуется для кодирования положительных чисел, меньших 60? решите без логорифмов...
brzruchkovika
29.04.2021 13:05
С2 ! 1) простым числом называется натуральное число p 1, натуральными делителями которого которого являются только два числа: 1 и p. определить, является ли введенное...
mihail20012
29.04.2021 13:05
Написать программу по паскалю, которая вычисляет квадратный корень числа. 1) с предусловием; 2) с постусловием...
mytaevafati
04.09.2020 21:16
Найти все делители натурального числа n. решить через процедуру и функцию в паскале,...
VasyaPupkin2281488
04.09.2020 21:16
Заполните таблицу обьект действие активное пассивное котенок автомобиль...
chiglakova83
08.01.2020 20:01
1) составить алгоритм, который определяет могут ли 3 заданных числа быть сторонами треугольника. 2)составить алгоритм который вычисляет корни квадратного уравнения по...
ТанечкаКоновалова
25.05.2021 15:53
3. Запропонуй моделі для вивчення об єктів відповідно до запропонова ної мети. Скористайся прикладом....
stone8r4
14.05.2022 16:04
Як користуватися комп ютером, щоб не зашкодити здоров ю? написать мини рассказ,не из инета и своими словам...
Никитамиоп
17.10.2020 02:51
Расставьте знаки , ,= в следующей цепочке: 20 байт…1000 бит…1 мбайт…1024 кбайт…1 гбайт...
Черноболь666
17.10.2020 02:51
Определить информационный объем слова тетрадь: a)8 байт b)7 кбайт c)56 бит d)12 байт...
Ответ:
okmaksimowac2
20.06.2020 10:19
1) program zad1;
var a: integer;
begin
a:=29;
while a>0 do
begin
if (a mod 2=1) then
writeln(a);
a:=a-1;
end;
end.
0,0
(0 оценок)
Ответ:
slava31012
20.06.2020 10:19
Var i:integer;
begin
i := 30;
while (i >= 1) do
begin
if (i mod 2 = 1) then
writeln(i);
i := i - 1;
end;
end.
2)
var i, a: integer;
begin
for i:=0 to 30 do
if (i mod 2 = 1) then
a := a + i;
writeln(a);
end.
Удачи:)
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота