катерина424
20.07.2022 02:39

Написать программу в питоне
через массив
можно с объяснениями


Написать программу в питоне через массив можно с объяснениями

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
svetlanasalamon
12.07.2022 01:57

Абзац– это основная структурная единица текстового процессора. Абзац – это структурный элемент текстового файла или текстового документа, представляющий собой, по мнению автора текста, законченный по смыслу фрагмент изложения. При наборе текста разбиение на абзацы производится в соответствии с содержанием (по смыслу текста). С точки зрения компьютера (текстового процессора), абзац подразделяется на символы.

Символ– минимальная единица текстовой информации. Символы – это буквы, пробелы, знаки пунктуации, цифры, специальные символы (@, *, &).

0,0(0 оценок)
Ответ:
Subject338
04.08.2022 19:20

Пример на языке с++, дошел только для этого

#include<iostream>

using namespace std;

int min(int a, int b, int c, int d)

{

 int min1 = 0;

 int min2 = 0;

 if (a < b)

 {

  min1 = a;

 }

 else

 {

  min1 = b;

 }

 if (c < d)

 {

  min2 = c;

 }

 else

 {

  min2 = d;

 }

 if (min1 < min2)

 {

  cout << "Наименьшее из чисел: " << min1 << endl;

 }

 else

 {

  cout << "Наименьшее из чисел: " << min2 << endl;

 }

 return 0;

 

 

 

 

}

int main()

{

setlocale(LC_ALL,"RUSSIAN");

min(10,20,30,40);

 

return 0;

 

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота