agrdoon
05.09.2021 04:35

Составить программу вычисления выражения:​


Составить программу вычисления выражения:​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
georgiy19971
11.06.2021 08:35

Языка: Java

1.

public class MyClass {

   public static void main(String args[]) {

    double z, a = Math.random();

     

//Если число не равно нулю

     if (a!=0) {

         z = 1/a;

         System.out.println(z);

     }

 

//Если число равно нулю    

     else {

         z = 0;

         System.out.println(z);

     }

   }

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота