PYTHON https://www.bioinformatics-school.ru/машинное-обучение обучить машину на поиск связи и предсказание между геном во втором датасете на смертность в первом датасете. На. PYTHON. бестолковые ответы в бан.
Program divisors;//вообще ничего не делает(аля название программы) var num,divisor,i,sum:longint;//описываем переменные типа longintbegin//начало программы write('Vvedite chislo:');//выводим текст readln(num);//считываем число write('Vvedite delitel:');//выводим текст read(divisor);//считываем заданное число(будем использовать при поиске делителей больше заданного) sum:=0;//зануляем переменную(изначально равна нулю, но на всякий случай ;) привет от с++) for i:=1 to num do //цикл от 1 до числа(можно оптимизировать идя до корня из num) begin//начало цикла if num mod i = 0 then//если на очередном шаге остаток от деления числа на i равен нулю begin//начало условия write(i,' ');//выводим делитель sum:=sum+i;//суммируем end;//конец условия end;//конец цикла writeln();//переходим на следующую строку writeln(sum);//выводим сумму for i:=1 to num do//аналогично выше begin if (num mod i = 0) and (i mod 2 = 0) then // если число делитель и делится на 2 begin write(i,' '); end; end; writeln(); for i:=1 to num do begin if (num mod i = 0) and (i mod 2 = 1) then // не делится на 2 begin write(i,' '); end; end; writeln(); for i:=1 to num do begin if (num mod i = 0) and (i>divisor) then // больше заданного числа begin write(i,' '); end; end;end.//конец программы
Хосспаде Иегове, да научитесь же вы язык указывать! Perl. 2. @array; #Формат ввода не задан, будем считать что он уже заполнен. $min = $array[0]; $max = $array[0]; for $i (@array) { $min = $i if ($i < $min); $max = $i if ($i > $min); } %hash = map {$_ => 1} @array; for $i in ($min..$max) { print "$i " if (!(exists $hash{$i})); } 3. use Quantum::Superpositions; #Модуль для квантовых вычислений, жутко удобная штука. @primes; $n = <>; push @primes, ($i) if ($i % all(2..sqrt($i)+1) != 0) i for $i (2..$n); #ответ в массиве @primes. 4. На этот вопрос я не так давно отвечал, ну ладно. $n = <>; @multipliers; for $i (2..$n) { if (!($n % $i)) { push @multipliers, ($i); $n /= i; } } #ответ в массиве @multipliers. А теперь укажите-таки язык и я, если с этим языком знаком напишу нормальный, не извращённый ответ.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку