Анкта
11.04.2023 03:53

Напишите программу на языке Pyhon по псевдокоду: алг произведение
вещ а,Р
Нач
Р:=1;
а:=1;
нц
Пока а<=20
Р:=P*а;
а:=a+2;
КЦ
вывод Р
кон​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
anton277
11.05.2021 19:50

P = 1

a = 1

while a <= 20:

   P = P * a

   a = a + 2

print(P)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота