Написать программу, вычисляющую принадлежит ли точка X отрезку [а, b], используя составные условия. Если да, то выдать на экран «принадлежит» и удвоить значение X. Если нет, то выдать на экран "не принадлежит" и утроить значение X.(С++)
Диск H/ lФото lМузыка lВидео lШколаl---Домашнее задание l---Реферат lДомl--Мультики l---кино lРаботаl--Документы l--Важное l-Не трогать lМамаlКино lСериалы lКартинки lБратlИгры l---программы l---интересное катало 1го уровня - это папка каталого 2го уровня это папка в папке каталог 3го уровня это папка в папке в папке))) Сверху вниз расположены каталоги с 1го по 3ий уровень
var a, b, c, i:integer; begin read (a); a:=a-4; if a = -3 then write ('Петух'); if a = -2 then write ('Собака'); if a = -1 then write ('Свинья'); if a mod 12 = 0 then writeln ('Крыса'); if a mod 12 = 1 then writeln ('Бык'); if a mod 12 = 2 then writeln ('Тигр'); if a mod 12 = 3 then writeln ('Кролик'); if a mod 12 = 4 then writeln ('Дракон'); if a mod 12 = 5 then writeln ('Змея'); if a mod 12 = 6 then writeln ('Лошадь'); if a mod 12 = 7 then writeln ('Овца'); if a mod 12 = 8 then writeln ('Обезьяна'); if a mod 12 = 9 then writeln ('Петух'); if a mod 12 = 10 then writeln ('Собака'); if a mod 12 = 11 then writeln ('Свинья'); end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку