3твиттер3
28.11.2020 10:18

Составьте программу,определяющую номер координатной четверти,в которой находится точка с координатами(x,y).числа x,y введите с клавиатуры. пример ввода: -5 7 пример вывода: 2

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ведитеник
20.06.2020 06:27
Var x,y:real;
begin
  write ('X = ');
  readln (x);
  write ('Y = ');
  readln (y);
  if (x>0) and (y>0) then writeln (1) else
   if (x<0) and (y>0) then writeln (2) else
    if (x<0) and (y<0) then writeln (3) else
     if (x>0) and (y<0) then writeln (4);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота