maksivanchuk123
03.09.2022 18:30

1. составить программу для вычисления выражения, значение а вводится с клавиатуры: y=(a-2b)²+7

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Dan0304
24.05.2020 17:50

var a,b,y: real;

begin  

write ('Введите a: ');

readln(a);

write ('Введите b: ');

readln (b);

y:= sqr(a-2*b) + 7;

writeln('ответ ' + y);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота