Войти
Регистрация
Спроси ai-bota
karolina85
04.03.2023 09:40
Вычислить периметр квадрата, если известна его площадь! напишите программу в cрочно
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Sassha121628
03.04.2021 06:36
Решите файнворд. Тема: информатика 7 классВ таблице змейкой размещены четыре слова, которые связаны с темой урока (их можно читать по горизонтали и вертикали, но не по...
Djdjjdjdjdjddjjx
21.07.2022 20:32
1) Определите значение переменной а после выполнения данного алгоритма: а:=10; в:=8; в:=а*в + 4; а:=2*(в - 4) + а. 2) Определите значение переменной а после выполнения...
Sold5561
03.12.2022 04:32
Условие Напишите программу, которая определяет, попадает ли заданная точка в заштрихованную область. Граничные точки входят в область. Формат входных данных Вводится целое...
green121
14.02.2023 06:33
Составить программу:которая изменяет значения всех элементов некоторого столбца двумерного массива числами заданной последовательности. МОЖНО ЧЕРЕЗ С++...
Galina2617
29.08.2020 15:01
Составить конспект по теме: «Методы производства программных продуктов»...
afdzafbg
10.09.2021 05:18
1. Вивчити синтаксис та параметри команд ping та tracert. 2. Дослідити, як впливає дозвіл фрагментації пакетів на швидкість відповіді (розмір пакету в межах 32–2048 байтів)....
lexazykov20014
10.09.2021 05:18
Из врагментов: 7.2 53 102. 84.1 СОБЕРИТЕ несколько IP адресов....
Влада19993737
18.03.2021 09:39
Сколько различных решений имеет система уравнений ¬x1 ∨ x2 = 1 ¬x2 ∨ x3 = 1 … ¬x9 ∨ x10 = 1, где x1, x2, … x10 — логические переменные? В ответе не нужно перечислять все...
зяйка75542
19.02.2021 23:01
На вход подаётся файл input2.txt, в котором неизвестное количество строк, в каждой из которых неизвестное количество целых чисел в промежутке от 1 до 1000. Посчитать количество...
kristina1718
09.06.2020 17:34
Составьте программу рисования узора. Начальное положение Робота отмечено символом ◊....
Ответ:
Ізабель
20.06.2020 01:39
Program kvadrat;
uses crt;
var a,s,p : real;
begin
clrscr;
writeln('Введите S:');
readln(S);
a:=sqrt(S);
P:=a+a+a+a;
writeln('P= ',P:6:2);
readln;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота