rkarina79
08.12.2022 19:10

Написать программу в паскале, которая выводит таблицу значений функции y=(3x^2)/4 на отрезке [-4;4] с шагом 1. ЧЕРЕЗ ЦИКЛ FOR!

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
maryam67
01.05.2021 14:00

var x: integer;

begin

for x:=-4 to 4 do

writeln(x:2,(3*x*x/4):5:1)

end.

0,0(0 оценок)
Ответ:
BULATKA177
01.05.2021 14:00

1

2

3

4

5

6

7

8

9

10

11

12

var

 y,z:real;

 x:integer;

begin

    z:=-2;

    for x:=1 to 9 do

    begin

         y:=sqr(2.4)+5*z-3;

         writeln('pri x=',z,' y=',y);

         z:=(z+0.5);

    end;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота