vazirasharipovа
17.09.2022 16:13

2) Напишите программу с функций def с параметрами (х), которая рисует три круга разных размеров, как на этом изображении
(любые три разных размера)

3) Прямоугольник
Создайте новый холст и изобразите на нем прямоугольник
4) Треугольник
Создайте новый холст и нарисуйте на нем треугольник.
Разворачивая черепашку, сверяйтесь с изображением окружности и
градусов поворота
5) Рамка без углов
Напишите программу, которая рисует четыре линии, как на этом
изображении (размер «квадрата» неважен, только форма)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Gjjsg
16.12.2020 19:15
#include <iostream>
#include <stdio.h>
using namespace std;

int main(){
    int y;
    cin>>y;
    y=y%12;
    switch (y){
           case 4:{cout<<"Mouse"; break;}
           case 5:{cout<<"Bull";break;}
           case 6:{cout<<"Tiger";break;}
           case 7:{cout<<"Rabbit";break;}
           case 8:{cout<<"Dragon";break;}
           case 9:{cout<<"Snake";break;}
           case 10:{cout<<"Horse";break;}
           case 11:{cout<<"Goat";break;}
           case 0:{cout<<"Monkey";break;}
           case 1:{cout<<"Cock";break;}
           case 2:{cout<<"Dog";break;}
           case 3:{cout<<"Pig";break;}
           }
    cin.get();
    cin.get();
    return 0;
}
0,0(0 оценок)
Ответ:
keril1101
01.04.2020 20:37
#include <iostream>
#include <cstdlib>
// содержит srand() и rand()
#include <ctime>
 using namespace std;

 int main()
{   
 int n=10;
 int mas[n] = {};
 int tmp,j=0;
 cout<<"random number";
 cout<<endl;
// начальная установка генератора случ. чисел
 srand(time(NULL));
// заполнение массива случайными числами
 for (int i = 0; i < n; i++) 
{
  mas[i] = rand()/100;  cout<<mas[i]<<" ";
}
cout<<endl;
// перестановка элементов
for (int i = 0; i < n/2; i++)
 { 
     tmp=mas[i];    mas[i]=mas[2*(i+1)-1];    j=2*i;
        while (j>i) 
    {   
        mas[j+1]=mas[j];    j--;
     }
        mas[i+1]=tmp;
}
//"массив после замены"
 for (int i = 0; i < n; i++)    cout<<mas[i]<<" ";
 cout<<endl;
 system("pause");
return 0;
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота