annafycguvvv
12.10.2020 14:04

Составить программу для исполнителя Чертёжник рисования слова УРОК

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
qwertyuiop330
22.04.2023 12:39

1. Само слово информация лишь сравнительно недавно стало превращаться в точный термин. До этого информацию воспринимали только как нечто, содержащееся в речи, письме или передающееся при общении. Сейчас смысл, вкладываемый в это понятие, сильно изменился и расширился. Появилась особая математическая дисциплина — теория информации. Хотя в теории информации и вводится несколько строгих определений информации, эти определения не охватывают всего богатства этого понятия. Поэтому большинство ученых в наши дни отказываются от попыток дать строгое определение и склоняются к тому, чтобы рассматривать информацию как первичное, неопределяемое понятие, подобно понятию множество в математике.

2. В разговорном языке часто встречаются такие выражения, как передача информации, сжатие информации, обработка информации. Здесь всегда подразумевается некое сообщение, закодированное и переданное тем или иным Поскольку любое сообщение может быть закодировано в двоичном виде, будем рассматривать только сообщения, составленные из битов, т. е. нулей и единиц.

Информационным объемом сообщения называется количество битов в этом сообщении. Подсчет информационного объема сообщения является чисто технической задачей, так как при этом подсчете смысл сообщения не играет никакой роли.

В современной вычислительной технике принято объединять биты в восьмерки, называемые байтами: 1 байт = 8 бит. Наряду с битами и байтами используются и более крупные единицы измерения информационного объема сообщения:

1 Кбайт (один килобайт) = 2 байт = = 1024 байт (~ 1 тысяча байт);

1 Мбайт (один мегабайт) = 220 байт = = 1024 Кбайт (= 1 миллион байт);

1 Гбайт (один гигабайт) = 230 байт = = 1024 Мбайт = (= 1 миллиард байт).

Скорость передачи информации измеряется количеством битов, передаваемых в одну секунду. Скорость передачи 1 бит в одну секунду называется 1 бод. Производные единицы скорости передачи называются Кбод, Мбод и Гбод:

1 Кбод (один килобод) = 2 бод == = 1024 бит/с (= 1 тысяча бод);

1 Мбод (один мегабод) = 220 бод = = 1024 Кбод (= 1 миллион бод);

1 Гбод (один гигабод) = 230 бод = 1024 Мбод (= 1 миллиард бод).

Пример. Первые модемы были передавать информацию со скоростью 2400 бод. Для передачи одного символа текста нужно передать около 10 бит. Таким образом такой модем за 1 секунду передать около 2400/10 = 240 символов.

Объяснение:

0,0(0 оценок)
Ответ:
DISTANOV
05.06.2022 18:43

# (a,b,c)= [int(x) for x in input().split()]

bin_num="1101011"

dec_num=int(bin_num,2)

test1=[10,34,65]

test2=[76,18,55]

test3=[81,75,20]

print(dec_num)

for x in test1:

   if(x>dec_num):

       print(x," больше, чем ", dec_num)

   else:

       print(dec_num," больше, чем ", x)

for x in test2:

   if(x>dec_num):

       print(x," больше, чем ", dec_num)

   else:

       print(dec_num," больше, чем ", x)

for x in test3:

   if(x>dec_num):

       print(x," больше, чем ", dec_num)

   else:

       print(dec_num," больше, чем ", x)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота