BearSlesher
01.07.2022 16:32

Составить блок-схему и написать программу: дано натуральное число. найдите число десятков в его десятичной записи ( то есть вторую справа цифру его десятичной записи)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ksusha20032
19.06.2020 20:18
Program P1;
var
a, n:longint;
begin
readln(n);
a:=(n mod 100);
a:=(a div 10);
writeln(a);
end. 

тип переменной longint означает натуральное число , просто более большее  
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота